[Date Index][Thread Index]
[Date Prev][Date Next][Thread Prev][Thread Next]

ANNOUNCE: WML 1.4.11 :-(

Shit happens, so after just one day of release 1.4.10:

Website META Language, Version 1.4.11

  Changes between 1.4.10 and 1.4.11:
      971231 - Upgraded to ePerl 2.2.12: This fixes a nasty
               syntax error in ePerl 2.2.11's configure script.
               The result was that ePerl failed to build when
               your Perl version was not of type 5.00X_YZ :-(

But if your Perl version read exactly 5.00X_YZ you are lucky:
No upgrade necessary, because 1.4.10 build correctly for this case...

                                       Ralf S. Engelschall
Website META Language (WML)                www.engelschall.com/sw/wml/
Official Support Mailing List                   sw-wml@engelschall.com
Automated List Manager                       majordomo@engelschall.com