[Date Index][Thread Index]
[Date Prev][Date Next][Thread Prev][Thread Next]

Re: Installation failed

Jan Ulrich Hasecke <juh@pironet.de> writes:

> So my problem is that I understand nothing about all this and cannot
> install wml. I don't want to install a new perl because to many programs
> depend on my current perl-Version. 

In fact, wml uses its own version of Perl packages to avoid
incompatibility issues. Therefore it should work with your Perl
version. The best way is to install it in a tmp directory and try it. 

> Is there a version of wml which I can use with my perl-5.004_03-2 ?

The latest wml should do it.

 David.Mentre@irisa.fr -- http://www.irisa.fr/prive/dmentre/
 Opinions expressed here are only mine.
Website META Language (WML)                www.engelschall.com/sw/wml/
Official Support Mailing List                   sw-wml@engelschall.com
Automated List Manager                       majordomo@engelschall.com