[Date Index][Thread Index]
[Date Prev][Date Next][Thread Prev][Thread Next]

Re: Installation failed

On Sun, 8 Nov 1998, Florian Hars wrote:

> Yes, you can. Just say "make install", it is the "mate test" part that is
> buggy, not perl or wml.

Thanks for the encouragement, but: No, I can't. I installed it in /tmp and
executed ./wml

with this error:

Getopt::Long version 2.13 required--this is only version 2.10 at ./wml line 52.
BEGIN failed--compilation aborted at ./wml line 52.

Perlen vor die Säue!

I think I have a serious problem with perl...


juh's Sudelbuch
Täglich tagesfrische Sudeleien

Website META Language (WML)                www.engelschall.com/sw/wml/
Official Support Mailing List                   sw-wml@engelschall.com
Automated List Manager                       majordomo@engelschall.com