[Date Index][Thread Index]
[Date Prev][Date Next][Thread Prev][Thread Next]

Re: BUG REPORT: wml-1.7.4 and debian/potato

On Tue, 22 Feb 2000, Franz Knipp wrote:

> Hello,
> due to an update of my web server I encounter the following problems
> "make"ing wml.
> I don't want to use the deb package because I want to do test several
> changes in the source.
> I get the following error messages:
> wml-1.7.4/wml_backend/p3_eperl$ make
> cc -rdynamic -L/usr/local/lib -L/usr/lib/perl5/5.005/i386-linux/CORE  -o
> eperl eperl_main.o eperl_perl5.o eperl_parse.o eperl_pp.o eperl_sys.o
> eperl_http.o eperl_getopt.o eperl_debug.o eperl_config.o eperl_version.o
> eperl_readme.o eperl_license.o eperl_logo.o eperl_powered.o
> /usr/lib/perl5/5.005/i386-linux/auto/DynaLoader/DynaLoader.a -lperl -lnsl
> -lndbm -lgdbm -ldbm -ldb -ldl -lm -lc -lposix -lcrypt 
> /usr/bin/ld: cannot find -lgdbm
> collect2: ld returned 1 exit status
> make: *** [eperl] Error 1

Hi Franz,

all those libraries come from
  perl -V:libs
even if they are useless (like all *dbm).

If you have a better solution, please tell me.

Denis Barbier
WML Maintainer

Website META Language (WML)                www.engelschall.com/sw/wml/
Official Support Mailing List                   sw-wml@engelschall.com
Automated List Manager                       majordomo@engelschall.com