[Date Index][Thread Index]
[Date Prev][Date Next][Thread Prev][Thread Next]

Re: [1.99.4] Wishlist: upgrade weblint to version 1.9.3

On Tue, 28 Mar 2000, Roland Rosenfeld wrote:

> WML 1.99.4 comes with a quite old version of weblint (1.020, copyright
> 1997).  Debian delivers a much newer version (1.9.3, copyright 1999),
> which should be available from ftp://ftp.weblint.org/pub/weblint/devel/
> I'd like to see this upgraded.

Hi Roland,

i have fixed all other bugs in wml-SNAP (wml_frontend/wml.src and
wml_include/std/tags.src have been patched) and theses changes will be
available at 04AM GMT.

About this suggestion, i am not so sure it is a good idea, since it
looks like a rewriting only of weblint 1.020.
Do you really believe that weblint 1.9.3 is more useful than 1.020?

Thanks for your help.

Denis Barbier
WML Maintainer

Website META Language (WML)                www.engelschall.com/sw/wml/
Official Support Mailing List                   sw-wml@engelschall.com
Automated List Manager                       majordomo@engelschall.com