[Date Index][Thread Index]
[Date Prev][Date Next][Thread Prev][Thread Next]

Re: Installationproblem on AIX 4.3 for WML version 2.0.{3,4}

On Tue, Sep 26, 2000 at 04:32:34PM +0200, Norbert Gruener wrote:
> Hello,
> I have downloaded WML version 2.0.4 and I tried to install it under AIX
> 4.3.  But I was not successful  :-(   BTW, I have got the same error
> for version 2.0.3 too.  
> When I run make, it gets an error somewhere in the GD part.  I have
> included the log of the make run.  I am running AIX 4.3 and 
> perl 5.500_02. 
> Did I miss something ?   Any help would be appreciated very much.

Hi Norbert,

there is a bug here (and it has been for a while).
In wml_common/gd/libgd delete routines
     gdImageGif in gd_gif.c
     gdImagePng in gd_png.c

Denis Barbier
WML Maintainer
Website META Language (WML)                www.engelschall.com/sw/wml/
Official Support Mailing List                   sw-wml@engelschall.com
Automated List Manager                       majordomo@engelschall.com